Elevated error rates
Incident Report for Vitally
Resolved
This incident has been resolved.
Posted Dec 28, 2023 - 07:38 UTC
Monitoring
We have resolved the root cause of the errors and will continue to monitor.
Posted Dec 28, 2023 - 04:18 UTC
Investigating
We are currently investigating an issue with access to Vitally.io and our APIs.
Posted Dec 28, 2023 - 03:10 UTC
This incident affected: Product and Analytics Data Processing.