Unexpected Error Volume

Incident Report for Vitally

Resolved

We have not seen additional spikes in errors across our platform outside of 1:04-1:05pm ET today, we continue with an internal investigation into the root cause
Posted Mar 24, 2026 - 18:24 UTC

Investigating

We are currently investigating a blip in errors impacting the ability to use Vitally for about 60 seconds starting at 1:04PM Eastern Time (about 12 minutes ago)
Posted Mar 24, 2026 - 17:16 UTC
This incident affected: Product.