Success Metric Calculation Delays
Incident Report for Vitally
Resolved
This incident has been resolved and success metrics are calculating
Posted Jul 20, 2023 - 13:09 UTC
Identified
We've identified and mitigated root cause of Success Metrics delays and are currently backfilling any metrics that were missed. We'll continue to backfill and monitor and will update once fully resolved.
Posted Jul 19, 2023 - 14:01 UTC
Update
We are continuing to investigate delays in calculating Success Metrics.
Posted Jul 18, 2023 - 21:01 UTC
Investigating
We are currently investigating delays in calculating Success Metrics
Posted Jul 18, 2023 - 13:16 UTC
This incident affected: Product.