Reports of the Vitally app not loading on Google Chrome
Incident Report for Vitally
Resolved
We have not gotten additional reports of this issue and as a next step are implementing additional instrumentation to help us identify and troubleshoot any other instances of this happening.

If you do experience problems with Vitally loading in Chrome, a workaround is to close your current tab and reopen Vitally in a new tab. Additionally, please don't hesitate to reach out to support@vitally.io if you are experiencing any difficulties.
Posted Feb 26, 2024 - 17:04 UTC
Update
We are continuing to investigate this issue.

Based on our investigations so far, if you are encountering slow load times when loading Vitally on Google Chrome, the best workaround is to close the current tab and open a new tab. (Note: This supersedes the previous guidance to update Google Chrome.)

Please don't hesitate to reach out to support@vitally.io if you are experiencing any difficulties, and we'll continue to update our status page as we have updates.
Posted Feb 16, 2024 - 23:16 UTC
Investigating
We have received several reports this week of the Vitally app not loading on Google Chrome browsers.

We are investigating the root cause of this issue, but in the meantime one workaround is to update Google Chrome to its latest version. Here is an article on how to do this: https://support.google.com/chrome/answer/95414?sjid=18099954259407209262-NC.

Please don't hesitate to reach out to support@vitally.io if you are experiencing any difficulties, and we'll update our status page as we have updates.
Posted Feb 14, 2024 - 00:20 UTC
This incident affected: Product.