Login issues for subset of customers

Incident Report for Vitally

Resolved

Login issues have been resolved and we'll continue to monitor as we work to fix the underlying cause going forward.
Posted May 04, 2026 - 19:17 UTC

Monitoring

We have identified the root cause and we are no longer seeing any issues with logins. We will be closely monitoring for any further degradations as we fully resolve the issue.
Posted May 04, 2026 - 18:20 UTC

Identified

We're seeing logins begin to succeed for affected customers. We are further investigating root cause and completing our remediations.
Posted May 04, 2026 - 18:12 UTC

Investigating

We have been notified of an issue causing timeouts loading the app for some specific customers. We are working diligently to find and alleviate the cause of the issue.
Posted May 04, 2026 - 17:38 UTC
This incident affected: Product.