Product events are not syncing from Intercom

Incident Report for Vitally

Resolved

This incident has been resolved. Data backfills for missed events are ongoing and will be completed within a number of hours.
Posted Aug 07, 2025 - 21:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2025 - 15:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 06, 2025 - 17:39 UTC
This incident affected: Product.