Client Outage
Incident Report for Vitally
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 21:26 UTC
Monitoring
We identified an issue causing an application outage and have implemented a mitigation
Posted Jun 24, 2022 - 18:15 UTC
This incident affected: Product.