AI Copilot — Service Disruption

Incident Report for Vitally

Resolved

The issue affecting the AI Copilot has been resolved. The service is fully operational. Thank you for your patience.
Posted Mar 12, 2026 - 20:27 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 12, 2026 - 20:26 UTC

Identified

We identified an issue causing the AI Copilot to be unavailable. A fix has been implemented and is currently being deployed. We expect the service to be restored shortly and will provide an update once the deployment is complete.
Posted Mar 12, 2026 - 18:03 UTC