Elevated error rates & latency
Incident Report for Vitally
Resolved
This incident has been resolved. We are continuing to monitor for any residual issues.
Posted Apr 14, 2023 - 14:30 UTC
Update
We are continuing to see elevated error rates for writes to the database. We are actively working on resolving this incident.
Posted Apr 13, 2023 - 23:37 UTC
Identified
We have identified and are currently working on mitigating a database issue leading to an elevated error rate for writes to the database, as well as elevated latency in the Vitally application.
Posted Apr 13, 2023 - 19:58 UTC
This incident affected: Product.