Dashboards are currently broken
Incident Report for Vitally
Resolved
This incident has been resolved, but we will continue to monitor closely.
Posted Jan 27, 2025 - 15:44 UTC
Update
A fix is being deployed and is expected to be live in 10-15 minutes.
Posted Jan 27, 2025 - 15:33 UTC
Identified
We are investigating an issue where dashboards are erroring. We have identified the issue and service should be restored shortly.
Posted Jan 27, 2025 - 15:27 UTC
This incident affected: Product.