Elevated error rates
Incident Report for Vitally
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 22:38 UTC
Monitoring
We've implemented a fix and are continuing to monitor.
Posted Apr 14, 2023 - 22:22 UTC
Identified
We have identified and are currently working on mitigating a database issue leading to an elevated error rate for writes to the database.
Posted Apr 14, 2023 - 21:13 UTC
This incident affected: Product.