Integration data delays (Gmail, Stripe, Intercom, Recurly, Chargebee)
Incident Report for Vitally
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 22:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2023 - 21:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2023 - 20:05 UTC
Investigating
We are currently investigating delays with syncing data from some integrations. This is limited to impacting Gmail, Stripe, Intercom, Recurly, and Chargebee integrations.
Posted Jul 19, 2023 - 20:02 UTC
This incident affected: Product.