Delay in Custom Metrics
Incident Report for Vitally
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 20:56 UTC
Monitoring
Our overnight data pipeline for computing Custom Metrics encountered a stall. We have mitigated this and are monitoring as we recover. In the mean time, you may experience a delay in accessing the most recent Custom Metric data
Posted Apr 09, 2024 - 14:43 UTC
This incident affected: Product.