External doc sharing errors
Incident Report for Vitally
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 21:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2024 - 21:20 UTC
Identified
The issue has been identified and a fix is rolling out now.
Posted Nov 18, 2024 - 20:43 UTC
Investigating
We are currently investigating an issue with external docs shared on Vitally not loading correctly. The core product remains available.
Posted Nov 18, 2024 - 20:38 UTC
This incident affected: Product.