Analytics Ingestion Delayed
Incident Report for Vitally
Resolved
This issue has been resolved and all systems are functioning normally
Posted Aug 08, 2023 - 13:30 UTC
Update
Most of our customers are no longer facing data ingestion delays. We will continue to monitor the ones which are. We are also monitoring delays in computing success metrics which are impacted by the degraded read replica.
Posted Aug 08, 2023 - 01:32 UTC
Monitoring
The issue has been identified as being due to a failed launch of a new read replica. We've taken action to remove this read replica and are monitoring as our old replica catches back up to real-time.
Posted Aug 07, 2023 - 23:05 UTC
Investigating
We have identified degraded DB performance reducing throughput of data consumption in our analytics pipeline. We are investigating now
Posted Aug 07, 2023 - 19:42 UTC
This incident affected: Analytics Data Processing.