Slowness and elevated error rates
Incident Report for Vitally
Resolved
This incident has been resolved.
Posted Jun 18, 2023 - 20:10 UTC
Monitoring
Performance has normalized and we're continuing to monitor.
Posted Jun 18, 2023 - 19:33 UTC
Investigating
We're investigating application slowness and elevated error rates
Posted Jun 18, 2023 - 17:29 UTC
This incident affected: Product.