Elevated error rates
Incident Report for Vitally
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 20:48 UTC
Monitoring
Error rates have returned to normal and we are continuing to monitor.
Posted Jul 20, 2023 - 20:32 UTC
Identified
We have identified the cause and fixed the underlying issue, error rates are returning to normal.
Posted Jul 20, 2023 - 20:28 UTC
Investigating
We are currently investigating elevated error rates for our APIs and application.
Posted Jul 20, 2023 - 20:23 UTC
This incident affected: Product and Analytics Data Processing.